Tagged: Cafe Racer

SR500 Cafe Racer 2J4 #7

2013-03 SR500CR

Die SR500 CR war ja schnell wieder zusammengebaut, anderer Motor rein, offene Lunge und präventiv eine 330´er Düse verbaut, damit es nicht zur Spritstau kommt.

Eine erste Testfahrt wurde noch im Jahr 2012 absolviert, bei eiskalten Minusgraden mit unangebrachter Kleidung.
Aber die ganze Teststrecke von 2000m (2km) hatte schon ausgereicht um die Bedüsung als stark überdimensioniert einstufen zu können.

SR500 abgestellt und vergessen!

Letzte Woche, zweistellige, postive Temperaturwerte und trocken – SR500 fit machen, vor dem ersten Start noch die Bedüsung auf 310 runtergeschraubt – gefühlter „one kick only“ (mindestens fünf waren es sicher) und ab auf die Straße.

Einen Tipp, aus der zeitnahen Erfahrung von Herrn Trölf noch beherzigt – LUFTDRUCK checken!!!

Perfekte Einstellung, phänomenaler Sound beim ein- und ausatmen, Sitzposition, gefühlte Geschwindigkeit und Beschleunigung (Tacho defekt), …

ich liebe diese SR500

SR500 Cafe Racer 2J4 #6

Nachdem ich dem 2J4 Cafe Racer das Herz und die Lunge rausgerissen habe, steht sie doch etwas verloren da, fast total zerlegt!

Ein anderer Motor muss her, der bisherige Motor soll seinen Dienst im 2J4 Chopper verrichten! Die Atemwege werden befreit und paar Kleinigkeiten kann ich bei der Gelegenheit auch richten.

Die meiste Zeit verbringe ich momentan damit das Fahrwerk vom Strassen- und Öldreckgemisch zu befreien – Bremsenreiniger und Schraubenzieher als Putzmittel.

SR500 Cafe Racer 2J4 #5

Nachdem ich das Stottern unter Kontrolle gebracht habe, bleibt „nur“ noch der extreme Startnebel und ein bisschen Elektrik aufräumen!

Stottern: erledigt

War schnell und einfach gelöst, Vergaser am Ansaugstutzen und Lufti gelöst kann man den Gaser wunderbar drehen, fast bis zu 90 Grad , um den Deckel zu lösen und an die Hauptdüse zu kommen!

Jubel und Freude kam in mir auf, als ich eine 330´er HD in den Fingern hielt, diese wurde gegen eine originale 300´er ausgestauscht und siehe da – Stottern ist weg! Nach einem Blick auf die weiße Zündkerze hab ich dann eine 310´er HD eingebaut ;o)

Memo: Wiseco Kolben, Nockenwelle, orig. Lufti = 330 HD

Startnebel: Problem

Bei einem Kaltstart kommt nach ca. 5-10 sec. ein dichter heller Qualm ausm Puff, dauert ca. 10-20 sec. und dann weg – Fahrbetrieb und Warmstart, kein Problem!? Motor hat 10-20 Jahre unberüht rumgestanden.

1. Verdacht (Foren) Ventilschaftdichtung: Öl sammelt sich während der Standzeit auf dem Ventil und wird bei Kaltstart in den Brennraum geführt?

2. Verdacht (Foren) Ölabstreifring: Öl kommt aus dem Motorblock am Kolben vorbei – Ring beschädigt oder hoher Verschleiß – Memo: Ölverbrauch checken?

3. Verdacht (nächtliche Eingebung) Ölpumpe: Rückhalteventil schliesst nicht (richtig), Öl sackt während Standzeit aus dem Tank in den Block und der Kolben nimmt ein Ölbad – mein Favourite, ist logischer als 2. und einfacher zu beheben als 1. – Memo: Ölstand kalt checken ;o)

Elektrik: in Arbeit
Die Zuverlässigkeit der Elektrik liegt im Zusammenhang mit dem engen Platzverhältnis in der Lampe – das Rütteln am, in die Lampe führenden, Kabelstrang behebt (für unbestimmte Zeit) das Blinkerproblem!

1. Lösungsmöglichkeit: Kabel und Steckverbindungen minimieren (geplant mit Heck leerräumen Winter 201X)

2 Lösungsmöglichkeit: Größere Lampe montieren (geplant Winter 2011/12)

SR500 Cafe Racer 2J4 #4

Nachdem ich  letztes Jahr den Motor bei meinem 2J4 Racer gewechselt habe, konnte ich konnte ich endlich mal eine ordentliche Testfahrt machen!

SR springt super an, das ist schon mal das WICHTIGSTE, allerdings fehlt es an Leistung im Vollgasbereich, und noch schlimmer ist das Stottern bei vollgas, mit den Fehlzündungen bei den Lastwechseln könnte ich ja noch leben ;o)

Die Hoffnung auf Fremdluft hab ich begraben, diverse Tests wurden durchgeführt. Der nächste Schritt ist es den Vergaser auszubauen und die Hauptdüse checken, das ist bei Nutzung des original Luftfilters kein spass! Bevor ich das Heck leerräume, muss der Motor erst mal ordentlich laufen, ausserdem hängt da noch die Horrorelektrik dran.

Die momentanen Probleme mit der Elektrik – launische Blinkerfunktion – sollten in der Lampe zu finden sein = Wackelkontakt!

Die Ventile, bzw. Führungen scheinen auch nicht so dicht zu sein, bei längerer Standzeit  sickert wohl ein wenig Öl durch – „Startnebel“ – aber das Problem stört mich (erst mal) nicht.